[Tanglu-changes] Accepted linux 3.8.0-19.30.2 (source)

Philip Muškovac yofel at kubuntu.org
Mon May 6 14:17:07 EDT 2013


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Fri, 03 May 2013 22:17:10 +0200
Source: linux
Binary: linux-source-3.8.0 linux-doc linux-tools-common linux-headers-3.8.0-19 linux-libc-dev linux-tools-3.8.0-19 linux-image-3.8.0-19-generic linux-image-extra-3.8.0-19-generic linux-headers-3.8.0-19-generic linux-image-3.8.0-19-generic-dbgsym kernel-image-3.8.0-19-generic-di nic-modules-3.8.0-19-generic-di nic-shared-modules-3.8.0-19-generic-di serial-modules-3.8.0-19-generic-di ppp-modules-3.8.0-19-generic-di pata-modules-3.8.0-19-generic-di firewire-core-modules-3.8.0-19-generic-di scsi-modules-3.8.0-19-generic-di plip-modules-3.8.0-19-generic-di floppy-modules-3.8.0-19-generic-di fat-modules-3.8.0-19-generic-di nfs-modules-3.8.0-19-generic-di md-modules-3.8.0-19-generic-di multipath-modules-3.8.0-19-generic-di usb-modules-3.8.0-19-generic-di pcmcia-storage-modules-3.8.0-19-generic-di fb-modules-3.8.0-19-generic-di input-modules-3.8.0-19-generic-di mouse-modules-3.8.0-19-generic-di irda-modules-3.8.0-19-generic-di parport-modules-3.8.0-19-generic-di
 nic-pcmcia-modules-3.8.0-19-generic-di pcmcia-modules-3.8.0-19-generic-di nic-usb-modules-3.8.0-19-generic-di sata-modules-3.8.0-19-generic-di crypto-modules-3.8.0-19-generic-di squashfs-modules-3.8.0-19-generic-di speakup-modules-3.8.0-19-generic-di virtio-modules-3.8.0-19-generic-di fs-core-modules-3.8.0-19-generic-di fs-secondary-modules-3.8.0-19-generic-di storage-core-modules-3.8.0-19-generic-di block-modules-3.8.0-19-generic-di message-modules-3.8.0-19-generic-di vlan-modules-3.8.0-19-generic-di
 ipmi-modules-3.8.0-19-generic-di
Architecture: source
Version: 3.8.0-19.30.2
Distribution: aequorea
Urgency: low
Maintainer: Tanglu Developers <tanglu-devel at lists.tanglu.org>
Changed-By: Philip Muškovac <yofel at kubuntu.org>
Description: 
 block-modules-3.8.0-19-generic-di - Block storage devices (udeb)
 crypto-modules-3.8.0-19-generic-di - crypto modules (udeb)
 fat-modules-3.8.0-19-generic-di - FAT filesystem support (udeb)
 fb-modules-3.8.0-19-generic-di - Framebuffer modules (udeb)
 firewire-core-modules-3.8.0-19-generic-di - Firewire (IEEE-1394) Support (udeb)
 floppy-modules-3.8.0-19-generic-di - Floppy driver support (udeb)
 fs-core-modules-3.8.0-19-generic-di - Base filesystem modules (udeb)
 fs-secondary-modules-3.8.0-19-generic-di - Extra filesystem modules (udeb)
 input-modules-3.8.0-19-generic-di - Support for various input methods (udeb)
 ipmi-modules-3.8.0-19-generic-di - ipmi modules (udeb)
 irda-modules-3.8.0-19-generic-di - Support for Infrared protocols (udeb)
 kernel-image-3.8.0-19-generic-di - Linux kernel binary image for the Debian installer (udeb)
 linux-doc  - Linux kernel specific documentation for version 3.8.0
 linux-headers-3.8.0-19 - Header files related to Linux kernel version 3.8.0
 linux-headers-3.8.0-19-generic - Linux kernel headers for version 3.8.0 on 64 bit x86 SMP
 linux-image-3.8.0-19-generic - Linux kernel image for version 3.8.0 on 64 bit x86 SMP
 linux-image-3.8.0-19-generic-dbgsym - Linux kernel debug image for version 3.8.0 on 64 bit x86 SMP
 linux-image-extra-3.8.0-19-generic - Linux kernel image for version 3.8.0 on 64 bit x86 SMP
 linux-libc-dev - Linux Kernel Headers for development
 linux-source-3.8.0 - Linux kernel source for version 3.8.0 with Ubuntu/Tanglu patches
 linux-tools-3.8.0-19 - Linux kernel version specific tools for version 3.8.0-19
 linux-tools-common - Linux kernel version specific tools for version 3.8.0
 md-modules-3.8.0-19-generic-di - Multi-device support (raid, device-mapper, lvm) (udeb)
 message-modules-3.8.0-19-generic-di - Fusion and i2o storage modules (udeb)
 mouse-modules-3.8.0-19-generic-di - Mouse support (udeb)
 multipath-modules-3.8.0-19-generic-di - DM-Multipath support (udeb)
 nfs-modules-3.8.0-19-generic-di - NFS filesystem drivers (udeb)
 nic-modules-3.8.0-19-generic-di - Network interface support (udeb)
 nic-pcmcia-modules-3.8.0-19-generic-di - PCMCIA network interface support (udeb)
 nic-shared-modules-3.8.0-19-generic-di - nic shared modules (udeb)
 nic-usb-modules-3.8.0-19-generic-di - USB network interface support (udeb)
 parport-modules-3.8.0-19-generic-di - Parallel port support (udeb)
 pata-modules-3.8.0-19-generic-di - PATA support modules (udeb)
 pcmcia-modules-3.8.0-19-generic-di - PCMCIA Modules (udeb)
 pcmcia-storage-modules-3.8.0-19-generic-di - PCMCIA storage support (udeb)
 plip-modules-3.8.0-19-generic-di - PLIP (parallel port) networking support (udeb)
 ppp-modules-3.8.0-19-generic-di - PPP (serial port) networking support (udeb)
 sata-modules-3.8.0-19-generic-di - SATA storage support (udeb)
 scsi-modules-3.8.0-19-generic-di - SCSI storage support (udeb)
 serial-modules-3.8.0-19-generic-di - Serial port support (udeb)
 speakup-modules-3.8.0-19-generic-di - speakup modules (udeb)
 squashfs-modules-3.8.0-19-generic-di - squashfs modules (udeb)
 storage-core-modules-3.8.0-19-generic-di - Core storage support (udeb)
 usb-modules-3.8.0-19-generic-di - Core USB support (udeb)
 virtio-modules-3.8.0-19-generic-di - VirtIO Modules (udeb)
 vlan-modules-3.8.0-19-generic-di - vlan modules (udeb)
Launchpad-Bugs-Fixed: 1174590 1174827
Changes: 
 linux (3.8.0-19.30.2) aequorea; urgency=low
 .
   [ Philip Muskovac ]
 .
   * Merge 3.8.0-19.30
   * fix parsing of previous ubuntu upload number
 .
   [ Tim Gardner ]
 .
   * Ubuntu-3.8.0-19.30
 .
   [ Upstream Kernel Changes ]
 .
   * Add file_ns_capable() helper function for open-time capability checking
     (CVE-2013-1959)
     - LP: #1174590
     - CVE-2013-1959
   * userns: Don't let unprivileged users trick privileged users into
     setting the id_map (CVE-2013-1959)
     - LP: #1174590
     - CVE-2013-1959
   * userns: Check uid_map's opener's fsuid, not the current fsuid
     (CVE-2013-1959)
     - LP: #1174590
     - CVE-2013-1959
   * net: fix incorrect credentials passing (CVE-2013-1979)
     - LP: #1174827
     - CVE-2013-1979
   * userns: Changing any namespace id mappings should require privileges
     (CVE-2013-1979)
     - LP: #1174827
     - CVE-2013-1979
Checksums-Sha1: 
 1c2fa6e912c3ca6695003c8ef6bc3d3671484249 6510 linux_3.8.0-19.30.2.dsc
 ce85714b2f2967fe36e6bf8686276dab37ce440c 2520248 linux_3.8.0-19.30.2.diff.gz
Checksums-Sha256: 
 237c31860657800287ac69b6e8958f4168f317b3f1257f1d0a1da490a9199b3d 6510 linux_3.8.0-19.30.2.dsc
 4d86516978c7a902a4b09e026f0937229cc28179ee7d999acff8f9162fed8738 2520248 linux_3.8.0-19.30.2.diff.gz
Files: 
 4a9c159af7f408e9a5f255b1d9c94744 6510 devel optional linux_3.8.0-19.30.2.dsc
 8231aa701d9f8c442ec6d3a2a8cf1b5c 2520248 devel optional linux_3.8.0-19.30.2.diff.gz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.12 (GNU/Linux)

iQIcBAEBAgAGBQJRhB1fAAoJEKBN28suwKn/100P/38XtKFFaj2hOGzhbByJr5V2
ZKwvi65n2FT2n3eAt1KSlsqXpBKP6Q3u1dT01jygP1phavEZfv/ug2bOie1FQfCf
sw/pKeZqhXoruoU4uEkyaYh/yDtZVFXMEe8MAGL60UNNbBORE05VEaHwwK6o/QoD
vI1VxFPQ3+UcyQom8PTewUeGJIfAt9fi54aQE+eY5niA0I3VCVo5wa4mRnFS+Z7Z
ndjTILpa3BOUQCSSd9BEtR1crQ+E1aNv+vzM6LwckmFecRH1hAJplxXDNT6uiuCv
K7Q0KDIfpqZREhrIs33GWgOSRwKOdYRICAHBaCteANurFNUzOrQZb4U7oqbYbxkv
LsOovK8eqlBGn9y4nX4tJzDxpKK6pcS2hvjzIUHFL7BGA3sfoKz/MTDT+X2Yuuxa
ZFyF2rxcrawW9G7UwlhtyZnaoR4lobXpCpQZRAIYQYfAEl9+FkA3N2vgbvc882P4
1pTKLfYTa2ijIB6NcDh1nZCCGkEwaPabcAJmU8y9pnuc3s2jFg8aqfY/wgKhNMyP
Z+uIsnem4ybFbwVjxIkU/RhiuEriEAqFBS/+oAkrALNVOZ7Bv3AnK/o37RpHzTM5
Lq1EDYchlkd6iZ7rk1NquT+2D3c7JyF2t0mvHVFv2W/DVXFPiqmMfbCHK+02hEAx
5mBZhinyoUX/dxkFtnIC
=Djh2
-----END PGP SIGNATURE-----



More information about the Tanglu-changes mailing list