Accepted mapserver 6.4.1-5+deb8u3tanglu3.1 (source)

Thomas Funk t.funk at web.de
Tue Jan 24 11:33:06 EST 2017


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Tue, 24 Jan 2017 16:19:48 +0100
Source: mapserver
Binary: libmapserver1 libmapserver1-dbg libmapserver1-dev cgi-mapserver mapserver-bin mapserver-doc php5-mapscript libmapscript-perl python-mapscript libmapscript-ruby libmapscript-ruby1.8 libmapscript-ruby1.9.1 ruby-mapscript libmapscript-java
Architecture: source
Version: 6.4.1-5+deb8u3tanglu3.1
Distribution: chromodoris-updates
Urgency: high
Maintainer: Tanglu Developers <tanglu-devel-discuss at lists.tanglu.org>
Changed-By: Thomas Funk <t.funk at web.de>
Description:
 cgi-mapserver - CGI executable for MapServer
 libmapscript-java - Java library for MapServer
 libmapscript-perl - Perl MapServer module
 libmapscript-ruby - Transitional dummy package for ruby-mapscript
 libmapscript-ruby1.8 - Transitional package from libmapscript-ruby1.8 to ruby-mapscript
 libmapscript-ruby1.9.1 - Transitional package from libmapscript-ruby1.9.1 to ruby-mapscrip
 libmapserver1 - Shared library for MapServer
 libmapserver1-dbg - Debugging symbols for libmapserver1
 libmapserver1-dev - Shared library development files for MapServer
 mapserver-bin - MapServer utilities
 mapserver-doc - documentation for MapServer
 php5-mapscript - php5-cgi module for MapServer
 python-mapscript - Python library for MapServer
 ruby-mapscript - MapServer library for Ruby
Changes:
 mapserver (6.4.1-5+deb8u3tanglu3.1) chromodoris-updates; urgency=high
 .
   * Pull from Debian stable for Tanglu because of security issue DSA 3766-1
   * Remaining changes:
     - Add libmapserver1.triggers to prevent lintian error
       package-must-activate-ldconfig-trigger
Checksums-Sha1:
 cea3d2d15a83f78be0881ed1cda9c6c6aa989d70 3603 mapserver_6.4.1-5+deb8u3tanglu3.1.dsc
 a0b92bba71bfd2d07d06e6a8c02a01cecbb36e54 51316 mapserver_6.4.1-5+deb8u3tanglu3.1.debian.tar.xz
Checksums-Sha256:
 0994dabdcfbbbdbed79ac10019baed116cc6f36925b4e5bbecdbe0d5bc65ab67 3603 mapserver_6.4.1-5+deb8u3tanglu3.1.dsc
 f67a6916d89977ae9cc770be7d0a2b581778619795dca66f5b147bce706ab4a2 51316 mapserver_6.4.1-5+deb8u3tanglu3.1.debian.tar.xz
Files:
 02a07b23044e36e299e8319a8f894cfc 3603 devel optional mapserver_6.4.1-5+deb8u3tanglu3.1.dsc
 f23ee6f43caee0245cc9b6756a8c569a 51316 devel optional mapserver_6.4.1-5+deb8u3tanglu3.1.debian.tar.xz
Original-Maintainer: Debian GIS Project <pkg-grass-devel at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIcBAEBAgAGBQJYh4CnAAoJEBHQSAmiZP36noQP/2Skc/Yy4parcqiLkiHP/S+s
BBIYLwqieMBj8f0E5YaKCxuoORGj1Xoc8vKooeGI4dU6ufHklCIFUBpF9D6peCeU
kMLsaEdQoXDGcweZZQhAGkqYk9o+JQdxsuD9oMQZ5TvcLjkCu/rrQ9XXtQKbTHwR
ymRLPC+CUYdGBH+ihCSHFHNiAAXT6DqENTClu1EZ7nBjvY3XBpQLBQfD8dYDLArD
XckEjVmWHfMcxCXRtmFPA36OFD0tU/3yc3eSmUlDNIlzQtsShC+946A53MVEkT1h
IltrUMZMI/ex18v1/ddZwauURXqvKKFwZd9DrkJuabB6Ng1sefS3ryuwtLdUnVAl
YzPWlYwB0RxQrs+VFUvVuEQ0OCS4RogU5IbTx2DZv/+/lHjzCb/li48JxUVMStZ5
v4Va9FDgHlSvdySgAcO/qp6Q5o5c96aKJBA2J33Z7DUhlLL+QYmt5HsUAAETDlic
3WfBQN7+MXTHwO6sY3ACI6YDMtctxQzX5EyxEoN/6p7XQuwncdimP99MvuJPs8wZ
dsJbZDbeKLehdHrdhXl87bGjTtZ1e7rModTJU24REEGrY18tB8VT7BSBx7x3GYC/
rCEspUe6nXosVVvbjAnaCOnoHAPUT4f9Y6aU6uxfhOrV99s81nd+2ccSurnN5KIL
tJ/DZvxS01TdsXgjN5SS
=stCT
-----END PGP SIGNATURE-----



More information about the Tanglu-changes mailing list