The RC1 live CD does not install grub successfully automatically or manually

Andrew DeMarsh andrew at andrewdemarsh.ca
Wed Dec 10 15:01:17 EST 2014


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

When Installing the live CD in a VM the Grub Install finishes reports
it installed but upon boot has not installed at all. When booting back
into the live environment and mounting the filesystem and chrooting
into it to reinstall grub it seems to finish installing correctly but
fails upon reboot as can be seen  at the imgur link below
http://i.imgur.com/l6YDzpt.png
Will report back if using another live CD to install grub works so
grub can be investigated.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIcBAEBAgAGBQJUiKaBAAoJENSYOsQdm821tocQAIQGGNuRBFkvoxmJ4NCaFB/j
TG5qKegTb332YajBC9sxLjF3Rw7MTLcqa5GZoEK2jBDKT+3iELhQR2I6QsMbNpFY
Pd3E2Epcn2kV96avTdvbxjr5+P1ABcOMkZNtzCWFYl4rWIVUhcqU6mJCGOjlQco3
i0MEsTYk0a2lsUP6KPAfkWWx3FREwboiK9eMG3OMPKoXcQ3Ud3xArtBLXaYEfrQz
RwLLQQAtQXCD+7MKIuZC4PoRJHr6qbqnIsBjRSrLc3Gw0ObVt44fkD4ZIyBJEjCP
i7D0sURz/08NB7YgF+L8qApUEKn5ny0i3H71Oxz9104OMrPr7ba2hqTEAeUl4SFe
grzW8UKZHdLa259HJrgmqygYZGs3p2f0ahTtib5LBgIlY/XTbXunhSVtH0ABf0/M
hehV7OI/GeHoNCW6nwNN4NxCRCJXqknokr1TpK8TYmZz9md5zEP/+8sXvNlLYmT4
bHEXNsRzv8U7u752wo4q4ecmeFPI9CpatWewm8BfaDW2GkHers5B6I4icb3rA/Ka
6fB0BS+J6YZn/9rpkFou4oPF3cOnQ+dEpIcoF2L4LfgvIkn7GYYxg0bt5fKJJ/gB
AK4sgA2vRqZxHvKfBjiEbxdxVAY4vorE4/agmwbWWIJnE+/Z7oeciGcaQFel+LYo
KWucvBbF8NmMNbIYEvsv
=hV/j
-----END PGP SIGNATURE-----


More information about the Tanglu-devel mailing list