Expired Repository

Matthias Klumpp matthias at tenstral.net
Mon Mar 3 10:57:02 EST 2014


Hi!

2014-03-03 16:04 GMT+01:00  <s.richardson4633 at tx.rr.com>:
> I got the following message this morning when I logged in to my system:
>
> Release file for http://archive.tanglu.org/tanglu/dists/aequorea/InRelease is expired (invalid since 1d 2h 4min 47s). Updates for this repository will not be applied.
This has been fixed yesterday already - can you apt-get update again
and see if you still have this issue? (Was just a temporary glitch at
that time)
Cheers,
    Matthias

-- 
Debian Developer | Freedesktop-Developer
I welcome VSRE emails. See http://vsre.info/


More information about the Tanglu-devel mailing list