Upgrade GNOME to 3.14

haeckle dev at haeckle.de
Mon Oct 6 06:59:06 EDT 2014


I also would very appreciate to have GNOME 3.14 and for me it would be 
also ok if this means a little delay in releasing Bartholema.

Am 2014-10-05 09:11, schrieb Jackson Doak:
> +1 to gnome 3.14. We've been working pretty hard to make sure every
> part of 3.14 is in, so we might as well do the same for tanglu.
> Since Ubuntu's freeze is currently active, i'll have more time to help
> with tanglu soon.
> 
> On Sun, Oct 5, 2014 at 9:05 AM, Matthias Klumpp
> <matthias at tenstral.net> wrote:
> 
>> Hi!
>> Since Debian is shipping GNOME 3.14 with Jessie, and packages for
>> it
>> are in unstable, it is possible to ship Tanglu 2 with GNOME 3.14 as
>> well, and I would consider it a good goal.
>> But this of course takes additional effort and might even delay the
>> release a bit, although our current (and much bigger) release
>> blockers
>> are broken d-i and uninstallable packages in bartholomea.
>> Any thoughts/opinions on upgrading GNOME?
>> A list of affected packages and their Debian/upstream status can be
>> seen here: https://www.0d.be/debian/debian-gnome-3.14-status.html
>> [1]
>> 
>> Cheers,
>> Matthias
>> 
>> --
>> Debian Developer | Freedesktop-Developer
>> I welcome VSRE emails. See http://vsre.info/ [2]
>> _______________________________________________
>> Tanglu-devel mailing list
>> Tanglu-devel at lists.tanglu.org
>> http://lists.tanglu.org/mailman/listinfo/tanglu-devel [3]
> 
> 
> 
> Links:
> ------
> [1] https://www.0d.be/debian/debian-gnome-3.14-status.html
> [2] http://vsre.info/
> [3] http://lists.tanglu.org/mailman/listinfo/tanglu-devel
> 
> _______________________________________________
> Tanglu-devel mailing list
> Tanglu-devel at lists.tanglu.org
> http://lists.tanglu.org/mailman/listinfo/tanglu-devel


More information about the Tanglu-devel mailing list