Upgrade GNOME to 3.14

Matthias Klumpp matthias at tenstral.net
Fri Oct 10 19:40:52 EDT 2014


Okay, I think that's enough votes for GNOME 3.14.
I will soon implement some changes in synchrotron, which will allow
giving permanent sync-freeze exceptions. By doing that, we can keep
the GNOME stack up to date, while at the same time keeping the rest of
the system stable.


2014-10-06 13:01 GMT+02:00 Andreas Skyman <skymandr at fripost.org>:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> On 2014-10-06 12:59, haeckle wrote:
>> I also would very appreciate to have GNOME 3.14 and for me it would be
>> also ok if this means a little delay in releasing Bartholema.
>>
>
> I can only agree. I would also love to help, but I've no idea where to
> start since my experience is mainly as a user, not a developer. There is
> an active Gnome Community where I live. Perhaps I could evangelize a
> little about Tanglu for them... =)
If they don't know about it yet, that's probably a good idea :-) We
have some serious PR issues, which need to be adressed soon (e.g. with
giving the website more love and adding additional content to the
Tanglu pages, like a blog. Also, the forums are currently not promoted
at all)
Cheers,
    Matthias

-- 
Debian Developer | Freedesktop-Developer
I welcome VSRE emails. See http://vsre.info/


More information about the Tanglu-devel mailing list