Upgrade GNOME to 3.14

Matthias Klumpp matthias at tenstral.net
Sat Oct 11 21:39:27 EDT 2014


I just added permafreeze-exceptions for the Debian-import-freeze for
all of GNOME.
See this commit and see if I missed something:
https://gitorious.org/tanglu/archive-hints/commit/44be9fa428e1634c23ac5c7ebdf49893dacf201c
This means all packages listed in that file will be synced from Debian
again, although we currently are in freeze (in case you know wonder
why you didn't know about this functionality: I added it about an hour
ago, so it can be used now ^^)
I am a bit worried about some pieces of the core infrastructure (like
GLib) being updated with this as well - but since all of this new code
has to go through Tanglu's staging area anyway, the impact on the
development version should be minimal.
The remaining work on GNOME 3.14 is of course to get it through
staging, and probably do some integration work (and merge packages
which have Tanglu-specific changes).
Cheers,
    Matthias


More information about the Tanglu-devel mailing list